Peachtree 2007 and Pervasive 9.x

Q:  I just installed Peachtree Accounting Software and now I can’t get into CertiflexDimension. What do I need to do?

A:  Peachtree uses Pervasive SQL which is not compatible with Pervasive database files prior to version 6.x.
CertiflexDimension is compatible but will require that Pervasive SQL be running on the server and all workstations. For networks with more than 5 users you will need to upgrade to Pervasive SQL server version.
 

0